Main MessageBoard / Music Production & Mixing Techniques /

TPMC
Newbie
Okay so with my computer speakers I used to use ASIO to help reduce delay from the keyboard. I had it down to around 10 ms. Now I can't go past 43 ms after hooking up some stereo speakers to my computer. I have 2 speakers and a sub, the sub is connected through the cd player and the speakers are too. What could I do to get ASIO working with this set up? No sound comes through when I select ASIO in the menu. I'm using FL9
 
doog
Premium Member
Speakers should have no affect on this.  What is your delay if you unplug the speakers?
 
JodoKaast
Member
I'm having a hard time making sense of this..

Your speakers are plugged into a cd player? How is the cd player hooked up to your computer?

doog is right, the speakers you have plugged in have absolutely nothing to do with ASIO. Your latency is derived from the size of your buffers, and a better soundcard/CPU will let you have smaller buffers, therefore lower latency.

ASIO4ALL might be a little slower/less efficient than ASIO drivers provided by your sound card manufacturer (if they have ASIO drivers), so maybe you were using a different ASIO driver before?

And if you aren't getting any sound at all through ASIO4ALL, how do you know what your lowest possible latency is?

I would say open up the ASIO4ALL dialog, select the Advanced option (having an X over the wrench button, if I remember correctly), and check all your input/output routing.
 


Main MessageBoard / Music Production & Mixing Techniques /
SITE LINKS
Marketing
About Us
Privacy
Legal
SITE HELP
Contact Us
FOLLOW US
Lolli.org on Facebook Facebook
Lolli.org on Twitter Twitter
Lolli.org RSS Feed RSS Feed
NAVIGATION
Events
Msgboard
Mixes (New)
Mixes (Top)
Music Genres
 
Marketing
Artists
Interviews & Articles
Photo Gallery
Contests
Who We Are


New Mixes Top Mixes Genres
Member Stats
Interviews and Articles Photo Gallery Contests Who We Are
My Messages My Pics My Events My Artists & Mixes Account Settings Customize Lolli Logout